Bienvenue sur notre forum de dessin et d'entraide =)

29 novembre : Défi 282 : Explorateur

[Aide] Mes outils photoshop pixellisent

FAQ, Ressources et tutoriels

Modérateurs : Holix, Elyan

Répondre
konata
Messages : 125
Inscription : dim. 30 sept. 2012, 12:04
Localisation : Dans un vignoble bourguignon.
Contact :

[Aide] Mes outils photoshop pixellisent

Message par konata » ven. 26 oct. 2012, 14:17

Yop, je sais, je demande ENCORE des conseils^^
J'ai récement pris l'habitude de faire mes dessins sous OC et de coloriser sous photoshop. (et j'en suis pleinement satisfait).
Le truc, c'est que quand je dessine sous photoshop (j'ai voulu voir ce que ça donnait), le résultat est "pixelisé" (c'est un grand mot), contrairement au résultat que j'ai sous OC. (problème que j'ai pas pour le photomontage, ou mes interfaces web O_O)

Voila un dessin fait à la va-vite (en 3 minutes lol) pour donner un exemple de ce que ça donne sous ps :
[spoil]Image
Houuuu c'est moche, on dirait un pixel art raté xD (je me suis pas foulé en même temps)[/spoil]

Pourtant, de nombreuses personnes dessines sous photoshop et ont un très bon résultat, alors que moi j'ai ce genre de truc peu importe l'outil que j'utilise. (plume, crayon, pinceau... -sauf aerographe-)

Une idée pour résoudre ce problème? :s

Tiamate
Messages : 314
Inscription : mar. 15 juil. 2008, 06:08
Localisation : Ile de France
Contact :

Message par Tiamate » ven. 26 oct. 2012, 15:12

C'est vrai que c'est curieux.
Petite check liste des trucs qui me viennent à l'esprit pour expliquer le problème :
-Tu es sûr que tu n'outilises pas l'outil crayon, ou que la forme de pointe de ton pinceau est bien un rond?
-Aurais-tu mis ton calque de lineart en mode fondu ?
-Si tu utilises le pot de peinture ou la baguette magique pour remplir les zones avec de la couleur, est-ce que tu as la case "lisser" qui est bien cochée ?
-Quand tu dessines, est-ce que ton dessin est bien en mode RVB ou CMJN ?

konata
Messages : 125
Inscription : dim. 30 sept. 2012, 12:04
Localisation : Dans un vignoble bourguignon.
Contact :

Message par konata » ven. 26 oct. 2012, 17:32

-Tu es sûr que tu n'outilises pas l'outil crayon, ou que la forme de pointe de ton pinceau est bien un rond?
Faut que je vérifie la forme du pinceau, sinon je suis bien sur de pas utiliser l'outil crayon :s
-Aurais-tu mis ton calque de lineart en mode fondu ?
Non
-Si tu utilises le pot de peinture ou la baguette magique pour remplir les zones avec de la couleur, est-ce que tu as la case "lisser" qui est bien cochée ?
Oui
-Quand tu dessines, est-ce que ton dessin est bien en mode RVB ou CMJN ?
Oui

Edit :
Je viens d'essayer avec CS5, ça me pose pas de problème, j'ai ça qu'avec ps CS6 O_O
Et mon pinceau est bien en forme ronde :O c'est zarb

Tiamate
Messages : 314
Inscription : mar. 15 juil. 2008, 06:08
Localisation : Ile de France
Contact :

Message par Tiamate » ven. 26 oct. 2012, 20:00

Si tu demandes sur google (surtout en anglais), tu rencontreras certainement de sgens qui ont connu le même problème. Pense bien à installer les patch ou les correctifs si y en a qui existent ?

konata
Messages : 125
Inscription : dim. 30 sept. 2012, 12:04
Localisation : Dans un vignoble bourguignon.
Contact :

Message par konata » ven. 26 oct. 2012, 20:36

Oui, je vais jeter un oeil, merci quand même :)

Répondre